Make the forums the default page

This is really first world problems, and I know I can just append the "/forums" when typing the url, but it doesn't autofill on my browser and at this point I don't see the point of our home page. I didn't mind Supervillanous on the home page as a nice way for a board member to show off his work, but now its been done for over 6 months. Could we just have halforums.com go to the forums for which the site is named?
 
I have to admit that I like this idea, especially when I'm on mobile, with the exceptions being for when the forum has new things to promote. New strips, support drives, or other Big Deal items.
That said, the current setup is no dealbreaker, and never has been a dealbreaker, so if nothing changes, it's really just a couple extra clicks/taps. This might become a bigger deal if/when Xenforo decides to muck with the UI again, of course.

--Patrick
 
I liked having the front page be, first, a rotating Forum member showing off their work, and later, being Supervillanous - but yes, the same strip for 6 months is kind of a useless extra step. Don't know if there's any other forumite with art or something to show off there?

To be fair, I never start through "Forums", I think most either use What's New or New Posts, so if it starts at the Forums index, it won't make any difference as it's still one click away from "my" start page :cool:
 

Dave

Staff member
When someone starts making content again we can change it back.
 

Dave

Staff member
Hmmm. Changed what I needed to in the admin panel and even put a redirect into the cPanel, but it looks like if you go to the main address (halforums.com) it gives a page not found. I suspect it's because of an addon that allowed us to have a node as a page.
 
Well that's a you problem, then.
As I explained, I do not consider it a problem, just like I would not consider it a problem were we to change the default landing page. So more of a "me ambivalence," I guess.

--Patrick
 

Dave

Staff member

The "Hal Happenings" sub in "Forums Stuff". Right below this very sub.
 
Hoisted by my own petard. On mobile it says I'm not logged in and if I try to log in it says I can't because I haven't accepted the cookies. There is no option to do so though. If I go to the forums directly I'm logged in like normal.
 
On mobile it says I'm not logged in and if I try to log in it says I can't because I haven't accepted the cookies.
Clear the old cookie(s) and try again.
You’ll have to log into all your other websites, but one petard’s as good as another, eh?

—Patrick
 
Top